WooCommerce is required for FooEvents. Please install and activate the latest version of WooCommerce.

BEGIN:VCALENDAR VERSION:2.0 PRODID:-//eventon.com NONSGML v1.0//EN BEGIN:VEVENT UID:5b727eb5a07b2 DTSTAMP:20180814T070317 DTSTART:20180305T000000Z DTEND:20180305T235900Z LOCATION: SUMMARY:Inzamelen oud papier DESCRIPTION: Inzamelen oud papier END:VEVENT END:VCALENDAR